2011年7月18日月曜日

おっと、マジかい!「Blogger、モダンブラウザ以外のサポート停止へ」

おっとぉ・・・ついに来たか・・・。
オレのこのブログのサービス元のGoogle様が次のようなアナウンスを始めたよ。
ちょっと全文載せるね・・・引用はココ

Update on Browser Support

Posted by Brett Wiltshire, Product Operations

Our team has been thinking a lot recently about browser support, and wanted to make you aware of our new plan moving forward. For web applications like Blogger to continue to evolve at a rapid pace, our engineering team needs to make use of new capabilities available in modern browsers. For example, Dynamic Views, which we previewed in March, and Web Fonts both require advanced browsers that support HTML5. Older browsers just aren’t able to provide you with the same high-quality experience.

For this reason, starting next month Blogger.com will only support modern browsers. Beginning
August 1st, we’ll support the current and prior major release of Chrome, Firefox, Internet Explorer and Safari on a rolling basis. Each time a new version is released, we’ll begin supporting the update and stop supporting the third-oldest version.

As of August 1st, we will
discontinue support for the following browsers and their predecessors: Firefox 3.5, Internet Explorer 7, and Safari 3. In these older browsers you may have trouble using certain features in Blogger as well as many other Google Apps such as Gmail, Google Calendar, Google Talk, Google Docs and Google Sites.

So if it’s been a while since your last update, we encourage you to take advantage of the improved performance and security these modern browsers have to offer by installing the latest version of your preferred browser. There are many to choose from:


As the world moves more to the web, these new browsers are more than just a modern convenience, they are a necessity for what the future holds.
えーっと・・・
早い話が8月1日以降Bloggerでは、
  • Firefox 3.5
  • Internet Explorer 7
  • Safari 3
そしてこれらより古いブラウザーはサポートしませんよ!って話だ。
マジかい・・・。
まぁ・・・そりゃ仕方ないかも知れないな。
HTML5だとか、CSS3だとか、WEBアプリとか使おうと思ったら、そういうサービスに対応していない旧ブラウザは切っていくしかないもんなぁ。

ほら、似たような話で、7月24日にアナログ放送終わりますやん、アレと同じ。
古いテレビで地デジが見れないのと同じで、古いブラウザではBloggerが見れないって話。
幸い、ブラウザは無料なのでアップデートすればいい話だ。

ちなみに、それぞれのブラウザの最新バージョンは・・・
  • Internet Explorer 9
  • Firefox 5
  • Safari5
てな具合。
FirefoxとSafariはそんなに問題ないと思う。
アクセス解析見ても、そんなに構成比は多くない、1%未満だろう。
問題は、IEだ。
IEは7以前を使っている人はまだ10%近く存在する。
コレが地デジだったら大問題だな・・・。

まぁさすがにIE7だからって、いきなりブログが何も見えなくなることは無いと思うけど、それでも注意したほうがいいよなぁ。

つーか、なんだかよくわからない人は、下記のリンクから最新のブラウザをダウンロードしてインストールした方がいいよ。
まぁそうは言っても官公庁なんかのパソコンのブラウザは勝手に変更は出来ないんだろうけどね。
少なくとも今後利用できないサービスが増えると思うから、せめて個人さんはブラウザは最新のものにしたほうがいいよー!

ってね。

2 件のコメント:

匿名 さんのコメント...

IE9は不具合が多いという情報が多いので、最新版のIE9ではなくIE8を使用してもらうようにした方がいいかもしれませんね。

ライドン さんのコメント...

そうですよねぇ・・・
ていうか、評判のいいIEって聞いたことないですよね。
Windowsも最初からブラウザ各種インストールしといたらいいのに・・・。